Auteur Topic: ABS lampje error 1-4-1 of 1-4-2  (gelezen 30036 keer)

0 leden en 1 gast bekijken dit topic.

Ronald21

  • Lid 500+
  • ****
  • Offline Offline
  • Berichten: 877
  • Geslacht: Man
  • Blue Sedan 850 T5
repareren abs remschakelaar na 141/142 errorcode en abs lampje
« Reactie #45 Gepost op: 22-07-2010 20:30:09 »

Kreeg 141 melding en soms een 142 melding erbij

Heb schakelaar verwijderd door eerst de metalen ring te verwijderen op de rembekrachtiger.

Goed kijken , deze zit verstopt in de kunstof ring waar schakelaar ingeschoven zit.

Toen sensor open gemaakt door kit en het kopje (connector) te verwijderen .

ff kreatief met een mesje.

Er leek een soldeercontact op het stekkergedeelte los/vast te zijn. Vastgesoldeerd

Toen alles weer gemonteerd. Lekker afgekit daar deze in "vacuum"werkt. Terug geplaatst.

Let op dat de metalen borgring de schakelaar weer goed borgt anders komt ie onderweg weer los en verlies je je rembekrachtiging door een mega lek en/of je krijgt een lampda melding.

let op abs lampje gaat pas uit na een reset en daarna totdat je ca 40 km/hr rijdt.

mvg,

Ronald


http://volvospeed.com/vs_forum/index.php/topic/84565-brake-pedal-position-sensor/




« Laatst bewerkt op: 22-07-2010 22:19:58 door Ronald21 »

850 20v

  • Lid 10+
  • **
  • Offline Offline
  • Berichten: 23
Re: ABS lampje error 1-4-1 of 1-4-2
« Reactie #46 Gepost op: 28-09-2010 18:14:24 »
Yep. Gewoon laten doorsolderen door iemand die er verstand van heeft ;)


Is het nu wel of geen sensor vervangen..?
Ik heb nl. precies dezelfde melding bij m'n 855 T-5 MY'96.

thuur

  • Thuurbo Fivespoke
  • Global Moderator
  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 24143
  • Geslacht: Man
  • \/olvo'\/7O.T5 \/olvo'85O.T~5
    • thuurbo
Re: ABS lampje error 1-4-1 of 1-4-2
« Reactie #47 Gepost op: 28-09-2010 18:29:44 »
Yep. Gewoon laten doorsolderen door iemand die er verstand van heeft ;)


Is het nu wel of geen sensor vervangen..?
Ik heb nl. precies dezelfde melding bij m'n 855 T-5 MY'96.


Dit topic gaat voornamelijk over de "betere" controllers, de aluminium doosjes tot ca. '95.

Maar je rempedaalsensor kan wel degelijk stuk zijn.


Gr ;)

havandees

  • Nieuw lid
  • *
  • Offline Offline
  • Berichten: 1
Re: ABS lampje error 1-4-1 of 1-4-2
« Reactie #48 Gepost op: 12-01-2011 16:53:22 »
in mijn  Volvo 850 bleef ook het abs en service lampje branden.
na lid te zijn geworden van dit forum even het probleem doorgelezen en kwam ik er al snel erachter dat Thuur hier de specialist voor was.
Na wat e-mails heen en weergetuurd te hebben ben ik vandaag naar hem toegeweest en een half uurtje later kon ik met gereviseerde abscomputer weer zijn garage uitrijden en ook nog voor een speciale forum prijs.

top service  :), auto inmiddels goedgekeurd :D ;D

LouisVKWD

  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 131
  • Geslacht: Man
  • 855 2.5i-10V estate 1995 donkergroen (DOP)
Re: ABS lampje error 1-4-1 of 1-4-2
« Reactie #49 Gepost op: 19-06-2011 20:28:46 »
Ook bij mij gingen de ABS en Tracks-off lampjes aan na het remmen (bij optrekken weer uit). Gisteren bij Thuur geweest. Na beoordeling van de controller die al eerder gerepareerd was en enig! soldeerwerk werkt alles weer prima. Was het ritje op en neer naar Maastricht zeker waard mede gezien de gehanteerde prijs.  :eusa_clap:

Louis

Hendrix

  • IF god would give us the source code we could change the world
  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 296
  • Geslacht: Man
  • mooi rood is niet lelijk (Ducati rood??)
Re: ABS lampje error 1-4-1 of 1-4-2
« Reactie #50 Gepost op: 24-09-2015 20:22:15 »
Heee die had ik ook gister (alle 2)... heb de stekker van de pedaal sensor er even af gehaald en er weer op gezet (4x) en toen codes gereset, rijden en bij 35km/h ging mijn ABS lampje weer netjes uit (met dat gerochel onder de motorkap vandaan  ;D )

Geen fouten meer gehad vanaf toen... vandaag geen lampjes aan... ;)

(om maar even een sticky topic weer actueel te maken  ;D )