Auteur Topic: Vreemd geluid bij de multiriem???  (gelezen 2739 keer)

0 leden en 1 gast bekijken dit topic.

KIM

  • Global Moderator
  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 10540
  • Geslacht: Man
  • 850 R Estate AT LPI, V70 XC Estate AT LPI
Re: Vreemd geluid bij de multiriem???
« Reactie #30 Gepost op: 11-08-2020 20:47:50 »
Het ging bij mij niet om de oliepomp zelf maar om een tweetal o ringen tussen de carterpan en het blok t.h.v. de oliepomp. Het geluid in het filmpje is niet voor de volle 100% vergelijkbaar met het geluid waar ik mee reed maar zou wel eenzelfde oorsprong kunnen hebben, is lastig te horen. Bij mjj was het was typisch een geluid wat je bij een stuurpomp of ander hydraulisch (druk) apparaat verwacht, maar het had qua geluid ook een lager kunnen zijn. Bij mij was het nagenoeg altijd aanwezig met koude start, na 1 of 2 minuten rijden ging het weg. Tijdens het vervangen van deze o ringen is het carter er onderweg geweest waarbij de pakking en o ringen van de oliethermostaat en de aanzuigbuis ook mee vervangen zijn.

Dit systeem komt alleen voor op ME7 motoren; daar zit de oliethermostaat in het carter en de oliekoeling in een warmtewisselaar achterop het blok.
De 850 heeft aan de zijkant van het blok een oliethermostaat zitten waaraan de leidingen naar een oliekoeler in de radiateur gaan.

Edit:
Die O-ring exercitie hoef je dus niet uit te voeren.
Oliepomp is, op het loskrijgen van de poelie na, een vrij eenvoudige klus.
« Laatst bewerkt op: 11-08-2020 20:50:11 door KIM »

Peultje

  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 439
  • Geslacht: Man
Re: Vreemd geluid bij de multiriem???
« Reactie #31 Gepost op: 11-08-2020 20:55:19 »
Oliepomp zit achter krukaspoelie en dus moet de distributieriem en dat poeliewiel eraf. Krukasmoer waarmee die poelie vastzit kan vervelend zijn maar bij mij ging ie er met de slagmoersleutel vrij gemakkelijk af. Om dat ding netjes op moment vast te zetten heb ik van twee strippen een net blokkeerding gemaakt bevestigd op de bouten van het poeliewiel.

Carterpan is een halve dag werk en niet zo heel moeilijk. Gewoon veel boutjes en olie over je handjes. Wat ik me ervan herinner had ik enkel een redelijke hoeveelheid O-ringen nodig en afdichting tussen oliekoeler en carterpan. Klemmen van de waterslangen heb ik dacht ik gewoon laten zitten want het lekte daar niet. Ook heb ik  Elring pakking gebruikt voor de afdichting tussen pan en onderblok en dat is nog steeds dicht.

Wel een beetje gefrot om die pan eenmaal los eronder weg te krijgen maar met een geloste motorsteun en wat buigwerk aan een oog aan het subframe  waar ik nog steeds niet van weet waarvoor dat dient gaat het wel met wat gevloek.
« Laatst bewerkt op: 11-08-2020 21:02:56 door Peultje »
Rode V70 R AWD 1999 B5234T8

dinky

  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 206
  • Geslacht: Man
  • 850 T-5 Blackstone sedan 1995
Re: Vreemd geluid bij de multiriem??? Update
« Reactie #32 Gepost op: 13-08-2020 19:01:04 »
Gisteren is de auto opgehaald door de garage.
Vandaag belde ze naar mee toe met een vreemde wending.
De auto wou niet starten, waardoor zo een startbooster erop gezet hebben. Maar deze handige monteur heeft de plus en min verkeerd aan gesloten, dus je raad het al helemaal niks meer. :eusa_wall: :eusa_wall:
Waarschijnlijk is de ECU beschadigd, waardoor de auto niks meer doet. Zekeringen waren wel allemaal heel, maar deze was wel gechipt.dit was totaal anders als wat ik me had voorgesteld. Heb wel een leenauto gratis gekregen. Nu even afwachten hoe het gaat met  de oude ECU, gelukkig heb ik de orginele nog. Dus hiermee gingen ze hem proberen te starten waardoor ze eerst met het distributie kunnen gaan kijken. De gechipte ECU is opgestuurd om te kijken wat deze als schade heeft. Ik hoop dan ook dat alles goed afloopt en dat hier dan ook geen of weinig kosten aan verbonden zijn.

The Demon

  • When God made me, He broke all the rules!
  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 5073
  • Geslacht: Man
  • +600.000 km and still going strong!
Re: Vreemd geluid bij de multiriem???
« Reactie #33 Gepost op: 13-08-2020 19:30:45 »
Even via de glazen bol; Je dynamo is uit z'n lager gelopen en veroorzaakt het geluid, als gevolg daarvan wilde hij bij de garage niet meer starten, want accu leeg.

Een booster aansluiten is geen rocketsience voor een ervaren monteur, wel voor een vakantiehulpje.  ;)

ECU zal inderdaad wel dood zijn, dus zou ik hun aansprakelijk stellen zodat je een nieuwe ECU met tuning vergoed krijgt, en niet akkoord gaan met de smoes "Kan gebeuren".

The_former_saint

  • Lid 10+
  • **
  • Offline Offline
  • Berichten: 51
  • 854 T-5R CY
Re: Vreemd geluid bij de multiriem???
« Reactie #34 Gepost op: 13-08-2020 19:43:01 »
Ik denk niet dat de alternator de oorzaak is van het geluid,
Het geluid was toch nog steeds aanwezig als de multiriem eraf was...

dinky

  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 206
  • Geslacht: Man
  • 850 T-5 Blackstone sedan 1995
Re: Vreemd geluid bij de multiriem???
« Reactie #35 Gepost op: 13-08-2020 23:18:32 »
Klopt inderdaad geluid was nog steeds aanwezig zonder Multiriem.
Ik ga er vanuit dat ik wel een andere ECU vergoed krijg plus tuning, ze wilden namelijk weten welke tuning erop stond. Maar daarvoor zou toch de auto op de bank moeten lijkt me. Om een goede tune te krijgen. Het belangrijkste is waar komt het geluid vandaan, uitsluiten dat de distributie goed of slecht is.

arjenT5R

  • Zeemans Tuning.
  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 10186
  • Geslacht: Man
  • I've got propane running around my brain!
Re: Vreemd geluid bij de multiriem???
« Reactie #36 Gepost op: 14-08-2020 08:22:41 »
Bij de garage gaat ook vaak meer stuk dan dat het echt iets gerepareerd wordt...
Liquid propane, knock free, ice cold " go fast fuel "!!

dinky

  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 206
  • Geslacht: Man
  • 850 T-5 Blackstone sedan 1995
Re: Vreemd geluid bij de multiriem???
« Reactie #37 Gepost op: 14-08-2020 23:10:57 »
Vandaag nieuws gekregen over de 850. De auto loopt weer met de orginele ecu, in eerste instantie deed hij nog niks er was namelijk een relais kapot waardoor er niks gebeurde. Nu is even de vraag of de andere ecu die er in zat of deze gesneuveld is. Dit moet bekeken worden, ze hebben de ecu opgestuurd om deze na te kijken/checken of deze ook schade heeft of daadwerkelijk stuk is. Nu hebben wel kijken/horen naar waar het geluid vandaan komt. En je raadt het al nu doet hij het niet, heel raar. Een lager zou toch altijd lawaai maken, misschien is het toch iets met de oliethermostaat. We wachten af op maandag dan gaan ze verder kijken.

Ries van de Zilverschuit

  • Polar lid
  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 2666
  • Geslacht: Man
  • V70 2.5T lpi, 1997, mt, 426
Re: Vreemd geluid bij de multiriem???
« Reactie #38 Gepost op: 17-08-2020 09:45:08 »
Heb je dat gieren altijd bij een koude start en verdwijnt het bij het warm worden van de motor? En neemt het geluid vlak voor het verdwijnen even toe?

dinky

  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 206
  • Geslacht: Man
  • 850 T-5 Blackstone sedan 1995
Re: Vreemd geluid bij de multiriem???
« Reactie #39 Gepost op: 17-08-2020 11:07:30 »
Klopt helemaal wat je beschrijft, bijna altijd bij koude motor. Na een klein stukje rijden(paar honderd meter)verdwijnt het. Geluid neemt even toe hierna weg. Laat maar even weten wat het volgens jou zou kunnen zijn? Alvast bedankt :)
« Laatst bewerkt op: 17-08-2020 11:25:26 door dinky »

Ries van de Zilverschuit

  • Polar lid
  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 2666
  • Geslacht: Man
  • V70 2.5T lpi, 1997, mt, 426
Re: Vreemd geluid bij de multiriem???
« Reactie #40 Gepost op: 17-08-2020 13:16:45 »
'k Zoek nu al een jaar of drie naar de oorzaak van dit geluid, wat ik ook herken uit je filmpje. Ik heb alles gedaan om de oorzaak te vinden: waterpomp tussentijds vernieuwd en recent nog hebben we de oliepomp eruit getrokken (niet alleen vanwege dit probleem, maar ook om de veer te vernieuwen en diverse andere keerringen) en daar was niets mis mee. Alle rollen zijn ook vervangen, evenals de krukaspoelie voor de multiriem.

Aanvankelijk had ik dat gieren al direct na een koude start ook bij stationair draaien. Na een tip hier richting de oliethermostaat heb ik deze vervangen door een andere tweedehands thermostaat en toen was het gieren bij stationair weg. Alleen bij gas geven bij een koude start was het nog aanwezig. Later heb ik de oude thermostaat nog een keer teruggeplaatst en toen was het gieren stationair ook direct weer terug.

Na het vervangen van de veer in de oliepomp heb ik wel het idee dat het gieren nu langer aanhoudt en dat de oliedruk ook langzamer afzakt naarmate de motor warmer wordt.   

Is de oliethermostaat echt de oorzaak? Ik vermoed het, maar weet het nog steeds niet zeker. Ik kan ook niet verklaren waarom dat ding geluid zou maken. Er gaat op bepaalde momenten iets open en dicht in dat ding en de olie stroomt daar enigszins golvend doorheen. Mogelijk dat dat een soort vibratie geeft, wat je kunt horen. Blijkbaar door een onbekend soort slijtage.

Het is jammer dat Volvo dit onderdeel niet meer levert, anders wat het simpel uit te sluiten.

'k Houd ook nog wel de mogelijkheid open dat er een samenhang is met onderstaand probleem, al weet ik niet op dit van toepassing is op een M43/44-motor of alleen op ME7. 

Het ging bij mij niet om de oliepomp zelf maar om een tweetal o ringen tussen de carterpan en het blok t.h.v. de oliepomp. Het geluid in het filmpje is niet voor de volle 100% vergelijkbaar met het geluid waar ik mee reed maar zou wel eenzelfde oorsprong kunnen hebben, is lastig te horen. Bij mjj was het was typisch een geluid wat je bij een stuurpomp of ander hydraulisch (druk) apparaat verwacht, maar het had qua geluid ook een lager kunnen zijn. Bij mij was het nagenoeg altijd aanwezig met koude start, na 1 of 2 minuten rijden ging het weg. Tijdens het vervangen van deze o ringen is het carter er onderweg geweest waarbij de pakking en o ringen van de oliethermostaat en de aanzuigbuis ook mee vervangen zijn.


Tot op heden heb ik niet gemerkt dat de oorzaak van dit geluid ergens schade aanricht. Wel irriteer ik me wezenloos aan het geluid en voelt het niet fijn dat ik nog steeds niet zeker weet waar het precies vandaan komt.

Blijkbaar komt het toch niet veel voor, anders hadden anderen dit ook wel gemeld. Ik weet alleen van Volvobug dat hij mogelijk met iets dergelijks kampt.
« Laatst bewerkt op: 17-08-2020 14:57:56 door Ries van de Zilverschuit »

KIM

  • Global Moderator
  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 10540
  • Geslacht: Man
  • 850 R Estate AT LPI, V70 XC Estate AT LPI
Re: Vreemd geluid bij de multiriem???
« Reactie #41 Gepost op: 17-08-2020 14:13:37 »
Hmm nu ik Ries zijn verhaal zo lees denk ik dat ik dat bij de XC ook wel eens zou kunnen hebben, alleen is het bij mij permanent aanwezig. Ik heb een ME7 blok dus geen oliethermostaat aan de zijkant meer en ik heb ook de O-ringen die berucht zijn bij dit type motor vervangen. Ook zit er een nieuwe oliepomp op. Ik heb dit alles gedaan om mijn oliedruk probleem te verhelpen en met succes. Ik had wel gehoopt dat met het vervangen van de oliepomp dat gieren ook zou zijn opgelost maar niets is minder waar.
Ik heb me er nooit echt druk om gemaakt maar het is wel apart dat zelfs na het vervangen van alles aan de ditributiezijde het geluid nog steeds aanwezig is.

KIM

  • Global Moderator
  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 10540
  • Geslacht: Man
  • 850 R Estate AT LPI, V70 XC Estate AT LPI
Re: Vreemd geluid bij de multiriem???
« Reactie #42 Gepost op: 17-08-2020 14:15:52 »
'k Houd ook nog wel de mogelijkheid open dat er een samenhang is met onderstaand probleem, al weet ik niet op dit van toepassing is op een M43/44-motor of alleen op ME7. 
 

Ik had hier eerder al aangegeven dat deze constructie alleen van toepassing is op ME7 motoren. Reden hiervoor is de verplaatsing van de oliekoeler.

Ries van de Zilverschuit

  • Polar lid
  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 2666
  • Geslacht: Man
  • V70 2.5T lpi, 1997, mt, 426
Re: Vreemd geluid bij de multiriem???
« Reactie #43 Gepost op: 17-08-2020 14:51:12 »
Oké, dan kunnen we dit in elk geval afstrepen. (Ik lees nu inderdaad dat je het al gemeld had).

VolvovloV

  • Lid 10+
  • **
  • Offline Offline
  • Berichten: 12
  • Geslacht: Man
  • '98 V70R AWD MT
Re: Vreemd geluid bij de multiriem???
« Reactie #44 Gepost op: 17-08-2020 18:20:32 »
Bij mij betreft het een M4.4 blok. De 2 o-ringen die ik bedoel zitten zo uit mijn hoofd thv de oliethermostaat, zeg maar tussen de oliepomp en de oliethermostaat tussen onderblok en carterpan. De set o-ringen en pakkingen die volvo voor het carter verkoopt kan ook gebruikt worden voor ME7, ik hield idd. een aantal o-ringen over maar ik heb de nummers van de individuele o-ringen voor M4.4 niet paraat.
« Laatst bewerkt op: 17-08-2020 18:23:38 door VolvovloV »