Auteur Topic: Dynamo / Alternator problemen 2.5D / TDI en vervanging How To  (gelezen 19381 keer)

0 leden en 1 gast bekijken dit topic.

kvcuijck

  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 203
  • Geslacht: Man
Heren,

Zojuist is waarschijnlijk mijn dynamo of spanningsregelaar ermee gestopt. Kreeg ongeveer 30 minuten voor aankomst op bestemming een Dynamo lampje. De dashboard verlichting ging op hoog en was niet meer regelbaar.

Gestopt, riem gecontroleerd maar dat is het niet.

Doorgereden naar bestemming, maar nu vraag ik mij af hoe lang ik nog kan rijden zonder mijn 70ah accu leeg te trekken en mijn motormanagement het voor gezien gaat houden.

Probeer voor vertrek nog wel even de spanning te meten met een multi meter.

Iemand tips?

Koen

P.s. Direct na de storing kwam ABS/Tracs met error. (Waarschijnlijk hoog voltage?)
« Laatst bewerkt op: 25-01-2011 09:04:00 door thuur »

hathü

  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 1504
  • Geslacht: Man
  • De TDI is weg. Nu een V70 NN 2.5 T GT
Re: Dynamo
« Reactie #1 Gepost op: 08-02-2010 13:00:52 »
Toen mijn dynamo kapoet was ging het accu-laadlampje branden, ben er nog mee van Utrecht naar huis in Doetinchem gereden, met radio, lampen en kachel uit, thuis gekomen was de accu echt helemaal leeg.

haasje

  • Erwin
  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 2937
  • Geslacht: Man
  • Volvo S80 2.4 LPi
Re: Dynamo
« Reactie #2 Gepost op: 08-02-2010 15:49:07 »
Het lampje heeft als symbool een accu, maar betekend dat er een accu laad probleem is (dus dynamo)

kvcuijck

  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 203
  • Geslacht: Man
Re: Dynamo
« Reactie #3 Gepost op: 09-02-2010 17:47:54 »
Mannen,

Was een beetje onduidelijk met mijn formulering misschien, maar had nogal haast. (Het vliegtuig moest om 07:05 uur de motoren gestart hebben, anders wordt de baas boos...)

Het is inderdaad een "accu" indicatie en volgens mij gaat deze alleen aan bij een te laag (en misschien te hoog) voltage op het DC-systeem van de auto. Inmiddels het voltage gemeten en dat is gelijk aan de spanning van de accu. Dynamo laadt dus niet bij.

Vanmiddag de dynamo verwijderd en morgen daarmee even naar een revisiebedrijf voor diagnose. Lagers lijken soepel te draaien en optisch ziet het er allemaal nog goed uit.

Wel een lastig klusje trouwens om zo'n 120Amp dynamo uit een TDI / 2.5D te krijgen.... (Heb foto's gemaakt, dus giet het nog wel in een mini howto ;))

Groet,

Koen

P.s. Voor diegene die het interessert:
72Ah accu: 20 minuten gereden met dimlicht op heenreis, verder geen verbruikers behalve motormanagement en cruise control. Daarna nog 40 minuten gereden zonder verlichting op terugreis. Bij thuiskomst kon ik de (warme) motor nog net één keer starten. Uiteraard accu ontkoppelt en direct aan accu lader gekoppeld.
Moraal van het verhaal: Een 2.5D / TDI kan met een geladen 72Ah accu ongeveer 1:15 uur rijden wanneer alle verbruikers worden uitgeschakeld. 

kvcuijck

  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 203
  • Geslacht: Man
Re: Dynamo / Alternator problemen 2.5D / TDI
« Reactie #4 Gepost op: 12-02-2010 01:03:58 »
Zo!

Inmiddels zijn we een paar dagen verder en heb ik de defecte dynamo uitgebouwd, deze laten reviseren en weer ingebouwd. Geen moeilijke klus, maar in mijn geval erg tijdrovend. Deels door gebrek aan ervaring en deels door een "iets te strakke passing" van de dynamo op de steun.

Hierbij wat pics...

Oud:


Nieuw:

Gereviseerd door zo'n Bosch revisie bedrijf. Vervangen zijn spanningsregelaar, koolborstels en lagers. Daarnaast hebben ze gezandstraald en volgens mij nog wat ander schoonmaakwerk. Het is dezelfde dynamo, maar als ze me hadden verteld dat deze gloednieuw uit de fabriek kwam had ik het ook geloofd. Totale kosten € 160,-.

Tot slot nog een vraagje over de riemspanner. Deze loopt bij mij niet helemaal netjes recht over de riem (zie foto). Is hier iets aan te stellen? Wat kan de oorzaak hier van zijn? (Dit is van voor de reparatie en was al zo toen ik de auto kocht een jaar geleden. Nu viel het mij extra op.)


Straks maar eens even gaan proefrijden. De boordspanning bij stationair draaiende motor was na inbouw 14.09V. Voor reparatie was dat dus alleen de accuspanning.

v40pokemon

  • Lid 500+
  • ****
  • Offline Offline
  • Berichten: 518
  • S80 2.9 LPI
Re: Dynamo / Alternator problemen 2.5D / TDI
« Reactie #5 Gepost op: 12-02-2010 06:53:35 »
Tot slot nog een vraagje over de riemspanner. Deze loopt bij mij niet helemaal netjes recht over de riem (zie foto). Is hier iets aan te stellen? Wat kan de oorzaak hier van zijn? (Dit is van voor de reparatie en was al zo toen ik de auto kocht een jaar geleden. Nu viel het mij extra op.)
http://www.captainspeaking.com/cars/volvo/dynamo/IMG_0150.jpg

Daar kunnen ze heel oud mee worden; mijn TDI had dat ook bij aanschaf (267.000km) ik heb er nooit problemen mee gehad en de multiriem is nooit extra snel gaan slijten. Bij verkoop (455.000km) stond de spanner nog exact hetzelfde.

kvcuijck

  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 203
  • Geslacht: Man
Re: Dynamo / Alternator problemen 2.5D / TDI
« Reactie #6 Gepost op: 12-02-2010 10:05:07 »
Vraagje voor de techneuten:

Wat zit er aan het einde van de draadjes die je met het stekkertje in de dynamo steekt? M.a.w. waar dient dat voor? (Die grote dikke rode kan ik zelf wel herleiden ;))

Hebben die twee draadjes iets met de spanningsregelaar te maken ofzo?

Koen

EVV

  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 351
  • Geslacht: Man
  • Illegaal hier...
Re: Dynamo / Alternator problemen 2.5D / TDI
« Reactie #7 Gepost op: 12-02-2010 10:09:41 »
Is dat niet voor de voorspanning, zodat de elektromagneten magnetisch worden voordat de dynamo draait?

fredtref

  • XC70
  • Lid 500+
  • ****
  • Offline Offline
  • Berichten: 506
  • Geslacht: Man
  • Ik heb geen 9 tot 5 mentaliteit! Eerder 10 tot 3…
Re: Dynamo / Alternator problemen 2.5D / TDI
« Reactie #8 Gepost op: 12-02-2010 10:18:58 »
Bij mij loopt de spanner precies hetzelfde, er is mij verteld dat bij het bevestigingspunt van de spanner er ook een steun/beugel zit (waarvan weet ik niet) die dan in de verkeerde volgorde gemonteerd is, de steun/beugel heeft precies de breedte van het stukje spanrol wat je nu mist, volgens de monteur kan het geen kwaad.

kvcuijck

  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 203
  • Geslacht: Man
Re: Dynamo / Alternator problemen 2.5D / TDI
« Reactie #9 Gepost op: 12-02-2010 10:39:16 »
Als het een montage fout is, dan vind ik dat wel heel slordig. Ook bijzonder dat dit bij verschillende forumleden zo gemonteerd zit. Blijkbaar gaat het lang goed, maar hoe dan ook zal die riem sneller slijten. Als over 25.000km de distri aan de beurt is zal ik dat ook meteen rechtzetten!

UserID6342

  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 23113
Re: Dynamo / Alternator problemen 2.5D / TDI
« Reactie #10 Gepost op: 12-02-2010 11:59:26 »
Vraagje voor de techneuten:

Wat zit er aan het einde van de draadjes die je met het stekkertje in de dynamo steekt? M.a.w. waar dient dat voor? (Die grote dikke rode kan ik zelf wel herleiden ;))

Hebben die twee draadjes iets met de spanningsregelaar te maken ofzo?

Koen
Eentje is voor je voorspanning zoals genoemd en de andere is bij een diesel meestal de kabel voor je toerenteller.  Weet echter niet zo of dit ook bij een 850 het geval is.  Iemand anders ?

D-J

  • Volvoloos
  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 391
  • Geslacht: Man
Re: Dynamo / Alternator problemen 2.5D / TDI
« Reactie #11 Gepost op: 12-02-2010 14:05:19 »
Goed gedaan hoor!!
V70 T-5D

elianmars

  • C70 T5 convertible
  • Polar lid
  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 33965
  • Geslacht: Man
  • C70 T5 convertible + MG ZS EV
Re: Dynamo / Alternator problemen 2.5D / TDI
« Reactie #12 Gepost op: 12-02-2010 20:04:47 »
Als het een montage fout is, dan vind ik dat wel heel slordig. Ook bijzonder dat dit bij verschillende forumleden zo gemonteerd zit. Blijkbaar gaat het lang goed, maar hoe dan ook zal die riem sneller slijten. Als over 25.000km de distri aan de beurt is zal ik dat ook meteen rechtzetten!


Ook bij de wagen van Richard (knoopie) zit de riemspanner op deze manier. We vonden het nogal vreemd, maar hij is dus blijkbaar niet de enige waar dat zo is.

fredtref

  • XC70
  • Lid 500+
  • ****
  • Offline Offline
  • Berichten: 506
  • Geslacht: Man
  • Ik heb geen 9 tot 5 mentaliteit! Eerder 10 tot 3…
Re: Dynamo / Alternator problemen 2.5D / TDI
« Reactie #13 Gepost op: 12-02-2010 20:33:03 »
Ik heb vanmiddag eens goed gekeken, ik had de kap er toch of om een vermoedelijke lekkage op te sporen, volgens mij is het het oog waar je het blok aan op kan takelen wat zowel voor als na de spanrol gemonteerd kan zitten.

kvcuijck

  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 203
  • Geslacht: Man
Re: Dynamo / Alternator problemen 2.5D / TDI
« Reactie #14 Gepost op: 14-02-2010 15:26:24 »
Tijd voor een paar foto's dan! Iemand die de spanrol op de juiste manier gemonteerd heeft zitten en in bezit is van een fotocamera?

P.s. Inmiddels al weer een km of 300 gereden met gereviseerde dynamo en alles lijkt weer back to normal!