Auteur Topic: Glitch/bug in de ECU 850 10V?  (gelezen 316 keer)

0 leden en 1 gast bekijken dit topic.

Michaell

  • Bloody Volvo Driver
  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 252
  • Geslacht: Man
  • 855 2.5 10V LPG-G3 1996
Glitch/bug in de ECU 850 10V?
« Gepost op: 07-09-2021 09:05:38 »
Hoi Allemaal,

Ik ben vorige week met de wagen naar het prachtige Bormio (Italie) geweest met daarachter een grote aanhanger voor de motorfiets (Suzuki Bandit S1200 MY 1998).
Ik ben zonder problemen aangekomen en weer teruggekomen van de iets meer dan 1300Km durende trip (enkele reis via Como)

Maar mij is wat opgevallen. Want ik heb iets gehad wat mij elke keer weer overkomt op deze lange reis.

Na ongeveer 1000Km gereden te hebben aan 1 stuk krijg ik altijd een lamda lampje. De motor verliest dan power en is tot 3000RPM niet echt happy.
Hij loopt ruw stationair en slaat dan ook af en heeft pas vanaf 3500RPM weer power.
Dit gebeurd op benzine (LPG nog nooit geprobeerd, omdat ik niet altijd LPG kan tanken op de route en ik er niet voor wil omrijden gooi in de benzine tank ook vol).
Ik krijg een beetje een reactie van een motor die te rijk loopt zeg maar.

Echter. Nu komt het!
Als ik dan ff stop en de motor ff uit en weer aan zet is het weg en loopt deze weer als een zonnetje voor de rest van de route en ook bij normaal gebruik verder komt dit nooit meer voor.
Dit lijkt alleen te gebeuren bij lang continue rijden.
Op de heenweg komt dit nooit voor, omdat ik dan vaker pauze hou en dus meer stop. Op de terugweg wil ik gewoon naar huis en rij ik meer door.

Weet iemand wat dit is?
Auto uitlezen naderhand levert alleen maar 1-1-1 op. De code verdwijnt dus ook direct weer na het uit en aan zetten van de motor.

Weet iemand wat dit is?
Ik denk persoonlijk dat dit een bug is in de software.
Dus als dit gebuerd stop ik ff. Herstart ik de motor en rij ik direct weer verder (accu hoeft er niet af. Alleen contact uit en aan is voldoende).
« Laatst bewerkt op: 07-09-2021 09:11:29 door Michaell »

HanV70

  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 291
  • Geslacht: Man
  • Volvo V70 EUROPA 1999 2.5/10 5-BAK
Re: Glitch/bug in de ECU 850 10V?
« Reactie #1 Gepost op: 07-09-2021 09:25:38 »
Mijn ervaring met een dergelijk type storing - einde lambdasonde - .

Jerra

  • BeunhaasInWording
  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 188
  • Geslacht: Man
  • Leer elke dag bij
Re: Glitch/bug in de ECU 850 10V?
« Reactie #2 Gepost op: 07-09-2021 10:34:29 »
Ik heb misschien wle een 10V ECU liggen als je een ECU swap wilt proberen op je volgende lange reis, zou je even het typenummer precies moeten laten weten.

Maar je hebt een vrij "laat" bouwjaar dus dan zouden de bugs er wel uit moeten zijn toch? 10V is dat altijd Fenix ECU?

(En off-topic, trekt die 10V zo'n aanhanger een beetje lekker?)
'97 --- 854 A2 --- T-5 2.3   --- AT --- 4tonner --- Dark Olive Pearl --- RijdendeRoffel (binnenkort te koop)
'95 --- 855 A2 --- T-5R 2.0 --- MT --- 3tonner ---Dark Olive Pearl --- RammelendeRoffel
'91 --- 854 A1 --- GLT 2.5  --- MT --- enkeltonner --- Classic Red --- RestauratieRoffel

'75 --- Honda SS50Z
'85 --- Honda XBR500

Jerra

  • BeunhaasInWording
  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 188
  • Geslacht: Man
  • Leer elke dag bij
Re: Glitch/bug in de ECU 850 10V?
« Reactie #3 Gepost op: 07-09-2021 10:35:28 »
Mijn ervaring met een dergelijk type storing - einde lambdasonde - .

Dit zou dan komen door de langdurige hitte? dat die teveel buiten zijn bereik komt?

Bij continu afwijkende lambda waardes zou je toch verwachten dat ook de long term fuel trim gaat afwijken en het niet meteen n een herstart over is?
'97 --- 854 A2 --- T-5 2.3   --- AT --- 4tonner --- Dark Olive Pearl --- RijdendeRoffel (binnenkort te koop)
'95 --- 855 A2 --- T-5R 2.0 --- MT --- 3tonner ---Dark Olive Pearl --- RammelendeRoffel
'91 --- 854 A1 --- GLT 2.5  --- MT --- enkeltonner --- Classic Red --- RestauratieRoffel

'75 --- Honda SS50Z
'85 --- Honda XBR500

arjenT5R

  • Zeemans Tuning.
  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 10288
  • Geslacht: Man
  • I've got propane running around my brain!
Re: Glitch/bug in de ECU 850 10V?
« Reactie #4 Gepost op: 07-09-2021 12:13:51 »
Het is idd het verschil tussen LPG en benzine fuel trims verlopen. Zou me er niet te druk om maken eigenlijk...
Liquid propane, knock free, ice cold " go fast fuel "!!

Noot

  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 154
  • Geslacht: Man
  • Volvo V70 TDI aut 1998
Re: Glitch/bug in de ECU 850 10V?
« Reactie #5 Gepost op: 07-09-2021 13:36:48 »
1000 km in een ruk zonder pauze is misschien ook wel veel?

Ries van de Zilverschuit

  • Polar lid
  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 2782
  • Geslacht: Man
Re: Glitch/bug in de ECU 850 10V?
« Reactie #6 Gepost op: 07-09-2021 14:08:05 »
Zijn de fueltrims uit te lezen met een app bijvoorbeeld? Is een 1996'er Fenix al met een obd uitgerust? Dit zou al veel kunnen vertellen.
Volvo V70 2.5T lpi, 1997, mt, mystic silver
Toyota Previa 2.4 Linea Sol, 2002, mt, grayish blue

Jerra

  • BeunhaasInWording
  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 188
  • Geslacht: Man
  • Leer elke dag bij
Re: Glitch/bug in de ECU 850 10V?
« Reactie #7 Gepost op: 07-09-2021 15:46:25 »
1000 km in een ruk zonder pauze is misschien ook wel veel?

Dan moet je ook al eerst je LPG oprijden en dan tijdens het rijden switchen naar benzine?
Tenminste ik red net aan 700km op een lange reis met aanhanger (met stops, maar op één volle benzinetank bedoel ik).

Is wel een mooie middelvinger bij elk snellaadstation waar je langsrijdt  ;D
'97 --- 854 A2 --- T-5 2.3   --- AT --- 4tonner --- Dark Olive Pearl --- RijdendeRoffel (binnenkort te koop)
'95 --- 855 A2 --- T-5R 2.0 --- MT --- 3tonner ---Dark Olive Pearl --- RammelendeRoffel
'91 --- 854 A1 --- GLT 2.5  --- MT --- enkeltonner --- Classic Red --- RestauratieRoffel

'75 --- Honda SS50Z
'85 --- Honda XBR500

Michaell

  • Bloody Volvo Driver
  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 252
  • Geslacht: Man
  • 855 2.5 10V LPG-G3 1996
Re: Glitch/bug in de ECU 850 10V?
« Reactie #8 Gepost op: 07-09-2021 18:59:10 »
Ik denk dat ik een Fenix ECU heb. Ik heb namelijk OBD-II en geen OBD-1 meer onder de motorkap.

Een probleem met de lamdasonde spookte inderdaad even door mijn hoofd. Maar ik geloof niet dat dit het probleem is. Want een simpele herstart fixt het probleem en dan komt het ook niet meer terug. Ik hoef niet te wachten tot iets is afgekoeld. ff uit en direct starten en het is weg (motor start ook direct weer).

Ik rij voor die 1000Km idd eerst de LPG tank leeg. Daarna schakel ik over op benzine tijdens het rijden. Ik doe dit pas als de motor gaat stotteren op LPG (auto. overschakelen heb ik uitgezet. Ik vindt dat de LPG-computer dit te vroeg doet). Ik gebruik elke druppel! :D
met vermoeidheid valt het wel mee. Ik zit lekker, cruise-control en airco aan en een kopje met appelsap in de bekerhouder en wat broodjes op de passagiersstoel is dit voor mij prima vol te houden. Natuurlijk heb ik van te voren wel goed geslapen. Anders zou ik dit niet doen.
Als ik me moe voel ga ik altijd ff slapen op een parkeerplaats voor 1 a 2 uurtjes ofzo.
Zonder aanhangwagen zou ik denkik niet hoeven te tanken voor 1 rit naat Italie. Met aanhangwagen moet ik 1x tussendoor tanken (in de praktijk tank ik vaker. Als ik stop voor een broodje ofzo, gooi ik ook gelijk wat LPG of benzine (E5) erin, ook al is dat niet per se nodig op dat moment)

De 10V is prima in staat deze kar + volledig volgegooide kofferbak (met opgekapte achterbank) te trekken. Acceleratie is prima. Alleen als ik 10% omhoog ga schakel ik even terug naar zijn 3 of 4 om 100Km/h vast te houden (op ongeveer 3500-4K RPM). Dit kan ook in zijn 5, maar dan moet ik vol gas blijven geven. En engine lugging is natuurlijk slecht voor de lagers, zuigers en cilinderwand.
het valt mij niks tegen hoe goed de simpele 10V hiertoe in staat is. zelfs met deze hoge KM stand.
Persoonlijk zou ik het trekken van deze combi een 8 geven.

Ik rij de gehele weg tussen de 90 en 100Km/h en gebruik de cruise-control waar dit kan. Ik rij erg rustig. Ik heb immers vakantie.
Ik rij ook om. Ik rij via Como. Dan hoef ik geen bergpassen op, maar is het alleen maar snelweg en tunnels. Dit doe ik om de auto wat te besparen. En omdat het snelweg is en geen binnedoor wegen en bergpassen heb ik ontdekt dat het kwa reistijd geen verschil maakt. Op de snelweg kun je natuurlijk lekker doorrijden.

Foto is van de Stelvio pas. Deze heb ik met de motor gereden. Een echte aanrader voor iedereen. Het is een geweldige pas en het is op de top erg gezellig.

Maar wat is is een feul-trim precies? Dit klinkt interessant. En hoe kan dit verlopen tegenover LPG als ik op benzine (E5) rij op dat moment?
« Laatst bewerkt op: 07-09-2021 19:23:01 door Michaell »

arjenT5R

  • Zeemans Tuning.
  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 10288
  • Geslacht: Man
  • I've got propane running around my brain!
Re: Glitch/bug in de ECU 850 10V?
« Reactie #9 Gepost op: 08-09-2021 08:36:00 »
Het lijkt er dus op dat de LPG installatie iets armer of rijker loopt dan de benzine versie. De fueltrims gaan gaandeweg dit verschil bij regelen wat dus blijkbaar heel langzaam verloopt.

En als je dan ineens van min 10 procent oid weer overschakelde op benzine dan ja loopt de auto ineens of te rijk of te arm en daardoor niet goed.

Ik heb precies hetzelfde met de 10v met grote LPG tank als ik idd een heel lang stuk ineens door rij.

Je kan overwegen om eens bij de LPG boer langs te gaan om de LPG installatie af te laten stellen. Of niet..🤐
Liquid propane, knock free, ice cold " go fast fuel "!!

Michaell

  • Bloody Volvo Driver
  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 252
  • Geslacht: Man
  • 855 2.5 10V LPG-G3 1996
Re: Glitch/bug in de ECU 850 10V?
« Reactie #10 Gepost op: 08-09-2021 14:44:05 »
Dank je voor de duidelijke uitleg ArjenT5R!

Dit klinkt inderdaad plausibel.
De ECU doorloopt natuurlijk een leerproces van je normale rijgedrag en onthoud dat (tot de accu los genomen word waarna een "leer" procedure word gestart)
Mijn primaire brandstof is natuurlijk LPG. Maar in dit geval ga ik ineens een lange afstand op benzine rijden, wat ik normaal nooit doe. De ECU weet natuurlijk niet dat ik op LPG rij en ziet nu ineens een (klein) verschil op benzine.
Ik kan me voorstellen dat de ECU ineens een verschilletje ziet en langzaam aanpassingen doet. Ook rij ik nu met een aanhanger erachter. De motor word nu heel anders belast natuurlijk, wat natuurlijk ook een zekere impact heeft op het lamda/brandstof management.

Als ik de auto zou hebben uitgelezen met het lambda lampje aan, zou het me inderdaad niks verbazen als ik een code had betreffende de feul-trim. De motor reageerde ook op een manier dat overeenkomt met te rijk lopen toen het lambda lampje aanging.
Ik kan me voorstellen dat dit gedrag zich reset als de motor uit word gezet.

Ik ga hier me hier inderdaad niet al te druk over maken zoals je eerder al aangaf. Dit komt bij normaal rijden niet voor en het brandstofverbruik is vrij zuinig op zowel LPG als benzine. Dus het verschil is voor mij niet merkbaar als hij op de 1 ietsje armer/rijker loopt dan de ander.
Als ik 1x vaker was gestopt was dit fenomeen waarschijnlijk niet eens voorgekomen. Je weet wat ze zeggen: if it ain't broke, don't fix it.  :)

Ik weet nu in ieder geval wat het is.