Auteur Topic: Volvo 850 T5 loopt stationair onregelmatig  (gelezen 4084 keer)

0 leden en 1 gast bekijken dit topic.

V70geRwin

  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 7841
  • Geslacht: Man
  • V70R automaat 426
Re: Volvo 850 T5 loopt stationair onregelmatig
« Reactie #30 Gepost op: 18-01-2021 17:14:17 »
Alle vacuüm slangen zijn vernieuwd. Tevens met de bus rem reiniger in het ronde geweest een geen vacuüm lek gevonden.

Auto geeft verder geen foutcodes.

Zojuist nog wel ff een spannend momentje gehad met de auto. Blijkbaar gisteren na olie checken/bijvullen straal vergeten de dop van de olie terug erop te doen. Bij thuiskomst rook onder de kap, kap open en ja hoor fikkie op de turbo. Zo als het nu lijkt is alles met een sisser afgelopen.
Behalve overal olie op en achter het blok.

Maar dit heeft niks te maken het probleem. Vanmiddag na werk oscileerde hij nauwelijk.
Morgenochtend zal ikeven kijken of ik het op video kan krijgen en of ik het gelogd krijg

Heb dit ook een keer gehad met de 10 klepper die ik toen had, het spettert dan lekker en icm rijwind zal de boel zal voorlopig niet roesten onder de kap  ;)
Maar het rookt lekker en een brandje is helemaal niet fijn.
Met remmenreiniger en een doek is het snel opgelost.


errie96

  • Lid 10+
  • **
  • Offline Offline
  • Berichten: 52
  • Geslacht: Man
Re: Volvo 850 T5 loopt stationair onregelmatig
« Reactie #31 Gepost op: 19-01-2021 09:41:41 »
Helaas vanochtend niet kunnen filmen/loggen aangezien hij nauwelijks oscileerde. Misschien toch iets met de kou te maken? Pcv leiding die dichtvriest    :eusa_think:

In ieder geval trek ik vrijdagavond de pcv los om te checken/schoonmaken. Of is het aan te raden gewoon een nieuw setje te bestellen?

errie96

  • Lid 10+
  • **
  • Offline Offline
  • Berichten: 52
  • Geslacht: Man
Re: Volvo 850 T5 loopt stationair onregelmatig
« Reactie #32 Gepost op: 24-01-2021 10:28:58 »
Zo gezegd zo gedaan.
Zaterdag de PCV losgehaald, hier was niks noemenswaardig te zien. Een beetje witte/gele sludge in het bakje verder geen blokkades o.i.d.

Wat mij wel opviel was de bekabeling naar de temp. sensor. Toen ik deze aantikte viel de draad zo los van de connector. Hier een nieuwe kabel tussen gesoldeerd en alles weer teruggebouwd (wel ff de PCV set schoongemaakt waar kon + nieuwe olie en filter) en ja hoor, starten en meteen rustig stationair lopen zonder flinke witte rook uit de uitlaat.  :eusa_dance:

Mijn vermoeden gaat dat de draden niet altijd een even goede connectie maakten, en hierdoor dus met enige regelmaat verkeerde waardes doorgaf.
Nu hopen dat dit zo blijft en het verbruik ook weer naar normale waardes zakt.

Het frappante is dat de temp meter op het dashboard niks afwijkends aantoont. Nu heb ik met enkele regelmaat gelezen dat deze ook niet heel accuraat is.
« Laatst bewerkt op: 24-01-2021 10:32:25 door errie96 »

Vulk

  • Thomas
  • Global Moderator
  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 11076
  • Geslacht: Man
  • Het blijft een familiewagen!
Re: Volvo 850 T5 loopt stationair onregelmatig
« Reactie #33 Gepost op: 24-01-2021 11:04:51 »
Goed nieuws dat je het gevonden hebt! Dergelijke verhalen begin je meer en meer te lezen over onze roffels.

Wouter96

  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 172
Re: Volvo 850 T5 loopt stationair onregelmatig
« Reactie #34 Gepost op: 24-01-2021 11:25:14 »
Mooi dat t opgelost is! Verbruik zal wel gaan dalen, kvs sensor en slecht verbruik is wel n veel voorkomende combi.

errie96

  • Lid 10+
  • **
  • Offline Offline
  • Berichten: 52
  • Geslacht: Man
Re: Volvo 850 T5 loopt stationair onregelmatig
« Reactie #35 Gepost op: 10-02-2021 07:00:55 »
Na een tijdje probleem loss te hebben gereden, komen de problemen weer terug.
Vanochtend liep de auto de eerste 5 tellen na een koude koude start rommel/onregelmatig (oscillerend toerental). Maar wat mij verbaasde was dat de fan aansloeg. en dat bij tempraturen onder 0.

Weet iemand de waardes van de koelvloeistofsensor? dan deze in het weekend maar doormeten en hier evt. gewoon nieuwe bekabeling naar toe leggen, om er zeker van te zijn dat dit het niet is.

volvobug

  • Wat anderen bedacht hebben moet ik op z'n minst kunnen begrijpen!
  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 5556
  • Geslacht: Man
  • V70 2.5 10v '97 LPi & V70R FWD AUT Saffron '98 LPi
    • Volvo foto album
Re: Volvo 850 T5 loopt stationair onregelmatig
« Reactie #36 Gepost op: 10-02-2021 09:45:00 »
Na een tijdje probleem loss te hebben gereden, komen de problemen weer terug.
Vanochtend liep de auto de eerste 5 tellen na een koude koude start rommel/onregelmatig (oscillerend toerental). Maar wat mij verbaasde was dat de fan aansloeg. en dat bij tempraturen onder 0.

Weet iemand de waardes van de koelvloeistofsensor? dan deze in het weekend maar doormeten en hier evt. gewoon nieuwe bekabeling naar toe leggen, om er zeker van te zijn dat dit het niet is.

heb je airco en had je de voorruitontwaseming aan staan? Voorruitontwaseming schakelt de airco in en als de airco ingeschakeld is slaat ook de fan aan.

En anders zal het de temperatuursensor zijn. Bij geen of fout signaal slaat meen ik de fan zekerheidshalve ook aan.
Handtekening? 85011806 en Saffronie.

V70geRwin

  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 7841
  • Geslacht: Man
  • V70R automaat 426
Re: Volvo 850 T5 loopt stationair onregelmatig
« Reactie #37 Gepost op: 10-02-2021 10:52:46 »
Mocht je gaan vervangen ga voor origineel of Bosch, al gekke verhalen hier gelezen van imi temp gevers.

errie96

  • Lid 10+
  • **
  • Offline Offline
  • Berichten: 52
  • Geslacht: Man
Re: Volvo 850 T5 loopt stationair onregelmatig
« Reactie #38 Gepost op: 10-02-2021 11:57:41 »
airco en voorruit ontwaseming stond uit. Maar zal ik voor de zekerheid eind van de middag nog even checken als we weer richting huis rijden.

Dat de sensor stuk is lijkt mij ook stug, hier heb ik afgelopen zomer een nieuwe originele geplaats. nu is deze natuurlijk te controleren, door het meten van de weerstand.
aansluitin gin de ECU = pinA31 ?
« Laatst bewerkt op: 10-02-2021 12:15:38 door errie96 »

V70geRwin

  • Lid 1000+
  • *****
  • Offline Offline
  • Berichten: 7841
  • Geslacht: Man
  • V70R automaat 426
Re: Volvo 850 T5 loopt stationair onregelmatig
« Reactie #39 Gepost op: 10-02-2021 12:34:55 »
airco en voorruit ontwaseming stond uit. Maar zal ik voor de zekerheid eind van de middag nog even checken als we weer richting huis rijden.

Dat de sensor stuk is lijkt mij ook stug, hier heb ik afgelopen zomer een nieuwe originele geplaats. nu is deze natuurlijk te controleren, door het meten van de weerstand.
aansluitin gin de ECU = pinA31 ?

Lijkt idd sterk als deze nu al kapot is maar meten is weten.
Ik heb helaas de waarden niet voor je.

errie96

  • Lid 10+
  • **
  • Offline Offline
  • Berichten: 52
  • Geslacht: Man
Re: Volvo 850 T5 loopt stationair onregelmatig
« Reactie #40 Gepost op: 10-02-2021 13:13:28 »
Bij een fout/geen signaal zou er toch ook een storingscode uit moeten rollen?

errie96

  • Lid 10+
  • **
  • Offline Offline
  • Berichten: 52
  • Geslacht: Man
Re: Volvo 850 T5 loopt stationair onregelmatig
« Reactie #41 Gepost op: 10-02-2021 17:22:14 »
Na werktijd auto starten, en oscilleerde als malle (gedurende +/-20sec). Dit gaat gepaard met een hoop witte rook. Maar dit zou kunnen door de kou

Thuis weerstand van KVS gemeten en dit lijkt prima in orde (210ohm bij een warme motor). waardes komen ook keurig aan bij de ECU.
Wel raar dat de auto +/- 1.5 week geleden weer normaal functioneerde na het fixen van de corrosie/brakke connectie van de kabels.

Zijn er nog andere dingen die ik zou kunnen checken? zou het kunnen dat er olie in de cilinders komt? verder rijdt de auto opzich prima!

Wel heb ik afgelopen zomer vakantie op de Grobclocker gestaan met een auto die er toch wat koelvloeistof uitgooide. Zodra ik de auto uitzette schakelde ook meteen de fan uit, gevolgen een spoor van koelvloeistof onder de auto. (ik vermoed dat toen de connectie al slecht was van de kvs)

Michaell

  • Bloody Volvo Driver
  • Lid 100+
  • ***
  • Offline Offline
  • Berichten: 251
  • Geslacht: Man
  • 855 2.5 10V LPG-G3 1996
Re: Volvo 850 T5 loopt stationair onregelmatig
« Reactie #42 Gepost op: 10-02-2021 19:25:04 »
De weerstand lijkt OK. Maar test de sensor ook eens als de motor koud is. De weerstand is temp. afhankelijk. Kan best zijn dat de "weerstandkromme"  niet meer goed verloopt.
En check ook of de sensor wel de juiste spanning krijgt van de ECU. Alleen de weerstand meten is maar 25% van het verhaal (spanning, bekabeling ECU zijn de rest).
Ik verwacht hier niet zoveel van, zal vast wel goed zijn, maar is nog te proberen.

Mijn Temp sensor was ook kapot een paar maandjes geleden. Ik kreeg daar echter wel een foutcode van, maar geen brandend lambda lampje (en ja, lampje zelf werkt).
Kwam er bij toeval achter toen de auto uitgelezen werd. Maar de motor zelf liep prima. Alleen ik vond het ietswat trillen stationair bij koude motor, maar meer ook niet. RPM bleef bij mij echter wel stabiel toen dat gebeurde, dus ik dacht er niet zo diep over na. Dacht een motorsteun ofzo, maar het was een rotte KVS sensor.
Dit zegt natuurlijk niet alles. Een sensor kan op vele manieren stuk gaan. De waarde kan iets afwijken, veel afwijken,  een geopend contact creëren of zelf een kortsluiting vormen.
En ik heb een ongeblazen 10V. De elektronica is bij een Turbo motor veel complexer en je hebt een aantal andere sensors. De Turbo's zijn dus gevoeliger voor dit soort dingen. 

Wat me verder te binnenschiet zijn de al eerder genoemde TPS en stationair regelaar.
Wat de Carterventilatie betreft. die van mij zuigt de handschoen ook naar binnen bij koude motor (Net getest. Ik was benieuwd hierna :) )
Dus mogelijk is die niet geheel vrij bij jou. Ook de poorten in het blok zelf schoongemaakt/doorgeprikt, toen je de carterventilatie verving?
Of je hebt zoveel blow-by dat het systeem het gewoon niet meer aan kan (zuigerringen versleten). Maar dat zou je wel gemerkt hebben (slecht starten, raar lopen en geen power). Dus dat zal wel niet.
Maar ik denk niet dat jouw probleem hier zit. Overdruk creëert alleen wat olielekkages op termijn naar mijn weten.

Witte rook is vrij normaal met dit koude weer. Zeker als je op LPG rijdt (LPG creëert veel vocht bij de verbranding).
Maar ik denk niet dat jouw probleem hier zit.

Je gaf aan de ontsteking recentelijk te hebben vervangen. Is deze nog steeds goed?
Ik vraag dit, omdat na verloop van tijd de rubberen ring onder de olievuldop gaat lekken. Olie kruipt onder die plastic sierkap (die bovenop het blok zit met VOLVO erop). En loopt vervolgens langzaam, maar zeker in de bougie gaten, waarna de gehele bougie gat vol komt te zitten met motorolie. Dit geeft doorslaande vonken en creëert ontstekingsproblemen.
De ECU geeft geen foutcode in dat geval. Want daar is geen sensor voor om dat in de gaten te houden.

Anders zou ik het eerlijk gezegd niet zo weten.

Let wel, dat ivm de sneeuwstorm onze auto's erg veel hardnekkig vocht voor hun kiezen krijgen. Als je een probleem hebt ergens met de bekabeling, is dit het moment dat het problemen gaat geven. Kabels lopen overal. WD-40 is een goede vocht verdrijver (daar staat de WD immer van origine voor: Water Displacing :) ) .

Heb de waarden gevonden op het US Volvo forum voor de KVS Temp. sensor

Klik voor vergroting. Bron: https://www.matthewsvolvosite.com/forums/viewtopic.php?t=71199

Als jouw wagen olie verbruikt, heb je eerder blauwe rook. Maar dan denk ik eerder aan klepseals, lekke (kop)pakking ergens, carterventilatie of motorslijtage.
Zal voor zover ik weet niet jouw probleem veroorzaken.
Ziet je motorolie er nog goed uit? Geen wittige mayo onder de dop  (vocht en/of KVS in de olie) of aan de peilstok en mooi bruin? En ook geen overmatig olieverbruik?

The_former_saint

  • Lid 10+
  • **
  • Offline Offline
  • Berichten: 80
  • 854 T-5R CY
Re: Volvo 850 T5 loopt stationair onregelmatig
« Reactie #43 Gepost op: 10-02-2021 19:44:32 »
Ik heb ook (lichtjes afwijkende) waarden gevonden voor de sensor

Bron: https://www.volvoclub.org.uk/tech/service/850/SensorRangeCharts-Turbo.pdf


errie96

  • Lid 10+
  • **
  • Offline Offline
  • Berichten: 52
  • Geslacht: Man
Re: Volvo 850 T5 loopt stationair onregelmatig
« Reactie #44 Gepost op: 10-02-2021 20:33:14 »
De weerstand lijkt OK. Maar test de sensor ook eens als de motor koud is. De weerstand is temp. afhankelijk. Kan best zijn dat de "weerstandkromme"  niet meer goed verloopt.
En check ook of de sensor wel de juiste spanning krijgt van de ECU. Alleen de weerstand meten is maar 25% van het verhaal (spanning, bekabeling ECU zijn de rest).
Ik verwacht hier niet zoveel van, zal vast wel goed zijn, maar is nog te proberen.

Auto zojuist weer gestart, na dat hij 4uur heeft staan afkoelen, nu startte hij zonder problemen. Wellicht toch ergens een zwakke plek in de bekabeling, welke ik na het meten wat heb verdraaid waardoor hij weer goed contact maakt. Morgenochtend zal ik (als het probleem weer voor doet) proberen het op beeld en geluid te krijgen. wordt vervolgd!
uitgebreid meten zal ik van't weekend doen (voltage, weerstand koude/warme motor).

Mijn Temp sensor was ook kapot een paar maandjes geleden. Ik kreeg daar echter wel een foutcode van, maar geen brandend lambda lampje (en ja, lampje zelf werkt).
Kwam er bij toeval achter toen de auto uitgelezen werd. Maar de motor zelf liep prima. Alleen ik vond het ietswat trillen stationair bij koude motor, maar meer ook niet. RPM bleef bij mij echter wel stabiel toen dat gebeurde, dus ik dacht er niet zo diep over na. Dacht een motorsteun ofzo, maar het was een rotte KVS sensor.
Dit zegt natuurlijk niet alles. Een sensor kan op vele manieren stuk gaan. De waarde kan iets afwijken, veel afwijken,  een geopend contact creëren of zelf een kortsluiting vormen.
En ik heb een ongeblazen 10V. De elektronica is bij een Turbo motor veel complexer en je hebt een aantal andere sensors. De Turbo's zijn dus gevoeliger voor dit soort dingen. 

Mijn wagen geeft op dit moment geen stroringen aan. Jij hebt het over trillen, het enige wat ik heb is dat als ik na het gas loslaten de koppeling intrap het toerental zakt tot +/-500 en daarna direct stabiliseert naar 850 toeren. dit resulteert in een zeer kortstondige resonantie. Maar dit doet de auto al zolang ik weet.

Je gaf aan de ontsteking recentelijk te hebben vervangen. Is deze nog steeds goed?
Ik vraag dit, omdat na verloop van tijd de rubberen ring onder de olievuldop gaat lekken. Olie kruipt onder die plastic sierkap (die bovenop het blok zit met VOLVO erop). En loopt vervolgens langzaam, maar zeker in de bougie gaten, waarna de gehele bougie gat vol komt te zitten met motorolie. Dit geeft doorslaande vonken en creëert ontstekingsproblemen.
De ECU geeft geen foutcode in dat geval. Want daar is geen sensor voor om dat in de gaten te houden.

De auto is het afgelopen jaar voorzien van een M4.4 ecu. Hierbij heb ik hem voorzien van penbobines (ik kan nog proberen of ik tijdelijk met iemand dezen kan uitwissel om uit te sluiten) en een wideband sonde.
Een kleine 2 weken heb ik een probleempje gehad (een klein brandje onder de motorkap, tpv van de turbo gelukkig niks gesloopt) ben toen de oliedop vergeten erop te draaien en dat geeft een rotzooi, overal olie. Zoveel als mogelijk heb ik weggehaald, maar het zat overal. Tijdens het schoonmaken heb ik ook de penbobines en de  bougies gedemonteerd en hier zat inderdaad wat olie. Ik zal dit weekend checken of er wellicht weer olie heen is gesijpeld. Maar dan zou jij zeggen dat je hier ook last van moet hebben tijden accelereren?

Verder is de olie zoals het hoort te zijn, geen witte mayo onder de dop en aan de peilstok mooi bruin. Ook geen olie in de koelvloeistof.